»查看更多分类股票软件

u乐国际官网

发布时间:2020-01-01 10:49:00  点击:

准短线底部抄底和高位逃顶 阴线买入 阶段卖出 通达信副图指标 源码 贴图

准短线底部抄底和高位逃顶 阴线买入 阶段卖出 通达信副图指标 源码 贴图


AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
QQ:=(MA(HHH,2)*3+HHH*13)/16,COLORFF00FF,LINETHICK1;
SS:=(MA(CCC,2)*3+CCC*13)/16,COLORFF00FF,LINETHICK1;
GG:=MA(HHH,5),LINETHICK1,COLORGREEN;
MM:=MA(CCC,5),LINETHICK1,COLORGREEN;
WW:=IF(QQ<GG,SS,MM),LINETHICK1,COLOR0000FF;
EE:=IF(SS<MM,GG,QQ),COLORFFFFCC,LINETHICK1;
★买:=IF(EE-WW<5.6,200,0);
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
买AA:=黄金 AND RSVV<VARB2-2;
特准:(买AA>0)*3,LINETHICK2;
CM1:=EMA(C,2);
CM2:=EMA(C,18);
TJ1:=IF(CROSS(CM2,CM1),1,0);
A1:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
TJ2:=(A1/2+22)*1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=(Y/Q)/100;
X:=((CLOSE-S)/S)*100;
F:=X<0 AND ZXNH;
XQ:=F AND A1<TJ2-2;
阴线买入:(TJ1 AND XQ)*2;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出: 3.2,COLORC6C600;
3.5,COLOR0088FF;
清仓卖出: 3.5,COLORFF75FF;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;
底部:0.2,COLOR70DB93;
关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,2);
强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;
数值:=动力线,COLORA8A8A8;
MA1:=MA(C,5);MA2:=MA(C,10);
MA3:=MA(C,20);MA4:=MA(C,40);
MA5:=MA(C,60);MA6:=MA(C,30);
MA7:=MA(C,120);
P3:=ABS(MA1-MA2)+ABS(MA2-MA3)+ABS(MA1-MA3);
良知之花:=IF(P3/C<6/100,2,0)COLORFF00FF,LINETHICK3;
K1:=1;M1:=5;M2:=10;M3:=20;M4:=60;P:=VOL;
牛波波:=IF(MA(P,M1)>MA(P,M4)*0.9,2,0)COLORFF33CC,LINETHICK3;
VOLUME:=VOL;{WWW.hzsfsy.com}
LB:=VOL/REF(MA(VOL,5),1)COLORGREEN;
LONG:=26;SHORT:=12;M:=9;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
顽强绽放:=IF(CROSS(DIFF,DEA) AND MACD>REF(MACD,1),1,0)COLORRED,LINETHICK2;
香飘世界:=IF(CROSS(DIFF,DEA) AND DIFF<0 AND DEA<0 AND MACD>REF(MACD,1),1,0)COLORRED,LINETHICK2;
空依子:=IF(DIFF>0 AND DEA>0 AND CROSS(DIFF,DEA) AND MACD>REF(MACD,1),1,0)COLORRED,LINETHICK2;
地量180:IF(VOL<REF(LLV(VOL,180),1),1.8,0)COLOR9999FF,LINETHICK3;
地量150:IF(VOL<REF(LLV(VOL,150),1),1.5,0)COLORFFFF00,LINETHICK3;
地量120:IF(VOL<REF(LLV(VOL,120),1),1.2,0)COLOR0066FF,LINETHICK3;
地量90:IF(VOL<REF(LLV(VOL,90),1),0.9,0)COLORYELLOW,LINETHICK3;
地量60:IF(VOL<REF(LLV(VOL,60),1),0.6,0)COLORFF00FF,LINETHICK3;
地量40:=IF(VOL<REF(LLV(VOL,40),1),0.4,0)COLORGREEN,LINETHICK3;
春天里:=IF(香飘世界=1 AND REF(EXIST(香飘世界=1,40),12) AND (DEA>REF(DEA,12) OR DEA>REF(DEA,13) OR DEA>REF(DEA,14)
OR DEA>REF(DEA,15) OR DEA>REF(DEA,16) OR DEA>REF(DEA,17) OR DEA>REF(DEA,18) OR DEA>REF(DEA,19) OR DEA>REF(DEA,20)
OR DEA>REF(DEA,21) OR DEA>REF(DEA,22) OR DEA>REF(DEA,23) OR DEA>REF(DEA,24) OR DEA>REF(DEA,25) OR DEA>REF(DEA,26)),1,0)COLORFF00FF,LINETHICK2;
希望1:=IF((EXIST(地量150=1.5,12) OR EXIST(地量120=1.2,12) OR EXIST(地量90=0.9,12)) AND 顽强绽放,1,0)COLORWHITE,LINETHICK8;
希望2:=IF((EXIST(地量150=1.5,12) OR EXIST(地量120=1.2,12) OR EXIST(地量90=0.9,12)) AND 顽强绽放,1,0)COLORYELLOW,LINETHICK8;
希望3:=IF((EXIST(地量120=1.2,10) OR EXIST(地量90=0.9,10) OR EXIST(地量60=0.6,10) OR EXIST(地量40=0.4,10)) AND 顽强绽放,1,0)COLORYELLOW,LINETHICK8;
安全奖:IF(希望1 AND 香飘世界 AND (春天里 OR REF(春天里,1)) AND LB>1,1.8,0)COLORGREEN,LINETHICK8;
平和奖:IF(希望2 AND C<MA5*1.2 AND LB>2.2,1.2,0)COLORRED,LINETHICK8;
WJ:=(MA5>REF(MA5,1) AND REF(MA5,1)>REF(MA5,2)) AND (MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1));
勇气奖:IF(希望3 AND 空依子 AND (良知之花 OR REF(良知之花,1)) AND WJ AND C>MA1 AND MA1>MA5 AND MA3>MA5 AND EXIST(MA1<MA3,5) AND LB>2,1,0)COLORYELLOW,LINETHICK8;

 
准短线底部抄底和高位逃顶 阴线买入 阶段卖出 通达信副图指标 源码 贴图
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。
0

本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的公式?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍u乐国际官网
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    u乐娱乐国际
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    u乐娱乐国际公式
    股票书藉
    视频u乐国际官网
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软u乐国际官网
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    u乐娱乐国际公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式u乐国际官网答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息u乐国际官方
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频u乐国际官网
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR